1. #1
    Forum Member

    Join Date
    Sep 2009
    Location
    Nova Scotia, Canada
    Posts
    62

    Default possible problems / solutions

    I am having an issue with one of my fire ground pumps. It is a building mounted unit that has a 300HP John Deer motor and a Hale 2000GPM pump. It has a Class 1 govenor control on it. This unit suppys a 6" water main for my fire ground which has two fire hydrants on it.

    What has been happening is that the pump is idleing itself down to idle. It doesn't make a differnce if it is in RPM or Pressure it still does it. Now this pump is not manned the whole time it is running it is checked on every 15 to 20 minutes and we actually havn't witnessed the drop. Just that when we go down it is at idle. The pump runs just about everyday for about 6 hours.

    Has anyone else experinced this kind of a problem and if so what did you figure out?

  2. #2
    Forum Member

    Join Date
    Jul 2010
    Posts
    228

    Default

    Does it possibly have an overtemp shutdown?

  3. #3
    Forum Member
    FIREMECH1's Avatar
    Join Date
    Apr 2008
    Location
    HUSKER LAND
    Posts
    2,425

    Default

    What model is your Class 1 governor???

    FM1
    I'm the one Fire and Rescue calls, when they need to be Rescued.

    Quote Originally Posted by EastKyFF
    "Firemens gets antsies. Theys wants to goes to fires. Sometimeses they haves to waits."

  4. #4
    Forum Member

    Join Date
    Sep 2009
    Location
    Nova Scotia, Canada
    Posts
    62

    Default

    Mcwops- It does have over temp and low oil shut downs on it. However I don't belive that is the problem due to the fact the the temp seems to be steady as well as the oil pressure seems to remain steady. However like I said we havn't witnessed the drop so it may get to the point it is going into protect and by the time we check it, it has returned to normal.

    Firemech- I'm not exactly sure what you are looking for. I know that it is version 7.1. If you are looking for something else please give me a little mroe detail as to what you are looking for and I will do my best to answer.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. World Of Fire Report: 04-11-05
    By PaulBrown in forum World of Fire Daily Report
    Replies: 0
    Last Post: 04-15-2005, 12:06 AM
  2. Problems with Scott Regulators
    By CaptainS in forum Firefighters Forum
    Replies: 7
    Last Post: 03-25-2005, 02:41 PM
  3. Cairns Viper TIC Battery Problems
    By JAPFPE in forum Firefighters Forum
    Replies: 2
    Last Post: 01-25-2001, 12:07 PM
  4. Cairns VIPER TIC battery problems
    By JAPFPE in forum Thermal Imaging Cameras
    Replies: 1
    Last Post: 01-23-2001, 08:51 AM
  5. recrutiment problems and (hopefully) solutions
    By chief4102 in forum Recruitment and Retention
    Replies: 2
    Last Post: 11-22-1999, 02:22 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register