1. #1
    Forum Member

    Join Date
    Mar 2003
    Location
    Wilmington, Vt.
    Posts
    62

    Exclamation Danger! Danger! Danger!

    Anyone owning a 2012 Spartan Metrostar Chasis ever have the truck start up by itself???? Yes, I said, "start up by itself"! Then we cannot shut it off!!!!!

    Returned from a routine call and backed the truck into the bay. The truck had been shut off for about 10 minutes or so and the operator was rinsing it off. All of a sudden the truck started up! The operator went to the cab and both the battery & the ignition switch were in the OFF position. And before anyone says it, the answer is NO to any type of re-gen going on. Next, we moved both switches to the ON position and the truck shut off. After about 3 seconds, it tries to start on it's own again and just keeps cranking until you turn both the switches to the OFF position. Then the truck starts up!! And it keeps running! It will not go into pump but it will move. No warning lights work. Some pump panel items light up some don't.
    We had to disconnect all six batteries to get it to stay in a Non-Start mode. The truck is now sitting out on the ramp totally out of service!
    We have had 3 separate recalls on this truck so far. Each one concerned some sort of electrical module.
    Does ANYONE have any info, ideas, suggestions as to what the hell is going on??!!
    I've said this before and I'll say it again: We used to have Levers, cables, linkage, etc. and we always could figure out what was wrong and fix it. Now, computers rule. A piece of fire apparatus should be run by the operator NOT by a computer.
    Anyways, shoot me some advice. We're calling our Manufacturer tomorrow as well as Spartan. This is a VERY dangerous situation!! Thanks

  2. #2
    Forum Member

    Join Date
    Sep 2009
    Location
    USA
    Posts
    364

    Default

    Your best bet is to call the manufacturer. If it is a 2012, then the warranty should be in effect.

    A word of advice is to keep a journal of what is happening, contacts to manufacturer, etc..

    If a rep shows up and a different shift is on duty, then the on duty shift can refer to the journal to update the rep. If you go to a FD and ask different people the same question about a rig, you are going to get a different answer. Keep a journal and your story straight. Also document what the manufacturer does (mechanical repair, etc.). If this "problem" occurs past your warranty, you want to prove they did not fix it under warranty.

    Also, I would chock that rig! Never know if it could start on its own and somehow move on its own.

  3. #3
    Forum Member

    Join Date
    Mar 2003
    Location
    Wilmington, Vt.
    Posts
    62

    Default

    Service man found the problem! Seems an electrical plug in the Central Distribution box, (fuse box) located on the passengers side of the truck, inside the battery box, fried. The pins melted together and created a constant contact. Now, the question is WHY did it do this? Spartan has not heard of this happening before. Truck is still out of service until we can get the needed parts replaced. Then we'll have to see if it spiked anything else electrical!
    Since the box and all it's componenets are located where they are, it was our thought that there should have been dielectric grease on all of the plugs in that box to prevent a moisture problem. There was none. Although the box is very protected, moisture has the potential to get in anywhere. (especially in Vt.) Those of you that have the same set-up may want to beware. You never know. I'll post again after the parts are replaced.

  4. #4
    Forum Member

    Join Date
    Nov 2007
    Posts
    630

    Default

    Quote Originally Posted by MaximI View Post
    Service man found the problem! Seems an electrical plug in the Central Distribution box, (fuse box) located on the passengers side of the truck, inside the battery box, fried. The pins melted together and created a constant contact. Now, the question is WHY did it do this? Spartan has not heard of this happening before. Truck is still out of service until we can get the needed parts replaced. Then we'll have to see if it spiked anything else electrical!
    Since the box and all it's componenets are located where they are, it was our thought that there should have been dielectric grease on all of the plugs in that box to prevent a moisture problem. There was none. Although the box is very protected, moisture has the potential to get in anywhere. (especially in Vt.) Those of you that have the same set-up may want to beware. You never know. I'll post again after the parts are replaced.
    Rather than finding the problem, I think he found a symptom.

  5. #5
    Forum Member

    Join Date
    Mar 2003
    Location
    Wilmington, Vt.
    Posts
    62

    Default update

    Truck is still not back in service.The Chief has been in contact with Spartan execs and it seems that "someone" removed a small plastic component from the bag of needed parts to repair our engine. Without that little piece of plastic, it will not run. Needless to say, we are a bit frustrated.
    Spartan started out being super co-operative. But, since the little electrical plug insert did not arrive with the box of parts, they have been a bit squeemish.
    I think the real test is going to be what happens for future co-operation. We have to send all the damaged components back to Spartan so that they can "hopefully" figure out what caused the plug to fry. After all, technically speaking, after it is repaired, it could happen again. (as well as to any other Spartan Chasis also!)
    More to follow after the Tech finishes up the repair on Monday. (hopefully)

  6. #6
    Forum Member

    Join Date
    Mar 2003
    Location
    Wilmington, Vt.
    Posts
    62

    Default

    Final Update:

    Truck is back in service. No other issues "presenting" themselves yet. Now it's up to Spartan to find out what caused the electrical plug to fry so it won't happen again. You can bet that we'll be nagging them on this! It's just a bit un-nerving because, technically, it could happen again!

  7. #7
    MembersZone Subscriber

    Join Date
    Oct 2002
    Posts
    92

    Default

    We are looking around a new engines. One thing that stands out with the Spartan chassis' to me is the lack of sound wiring they do. They use radio shack split loom. Electrical tape to keep it closed and sometimes the wiring is too exposed for my taste where equipment in the cab could interfere with it. They are still in the running with us. But I wish the workmanship was better on their wiring like some of the other trucks types we run.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. The danger of LAFE's way of thinking
    By IronsMan53 in forum Firefighters Forum
    Replies: 536
    Last Post: 07-24-2012, 06:56 PM
  2. Danger
    By fender in forum Firefighters Forum
    Replies: 34
    Last Post: 09-21-2009, 02:43 PM
  3. Danger Will Robinson. Danger!
    By MalahatTwo7 in forum The Off Duty Forums
    Replies: 1
    Last Post: 01-20-2009, 12:47 PM
  4. Danger Zone
    By maverick1862 in forum Fire Wire
    Replies: 0
    Last Post: 11-11-2003, 02:12 PM
  5. WARNING WARNING.. DANGER STAYBACK500 DANGER
    By MalahatTwo7 in forum The Off Duty Forums
    Replies: 35
    Last Post: 10-21-2003, 07:56 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register