1. #1
    MembersZone Subscriber

    Join Date
    Aug 2001
    Posts
    868

    Unhappy Can't access Chat Room

    I haven't been able to get the chat room to download since not long after 11 September - is it still working or has it been turned off?

    If it is still working then hi to all of those who I used to communicate with on there - I am still around

    And if it is still working, any ideas why I can't get it to download?

  2. #2
    MembersZone Subscriber

    Join Date
    Aug 2001
    Posts
    868

    Default

    Webteam, any help with this???

    99% of the time I get a message saying that "There was no response. The server could be down or is not responding. If you are unable to connect again later contact the server's administrator (which I'm now doing )"

    The other 1% of the time it does download, I get the sign-in page fill it out only then to be told "Netscape is unable to locate the server CYGWEB2:8080. Please check the server name and try again"

    This is starting to get a little frustrating - is the chatroom still working?
    Busy polishing the stacked tips on the deckgun of I.A.C.O.J. Engine#1

    ...and before you ask - YES I have done a Bloody SEARCH!

  3. #3
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    As far as we know, the chat room has been fine for a few weeks, down just here and there.

    WHat browser are you using? We just checked...there are 15 users in there, none reporting problems.

    Thanks
    WebTeam

  4. #4
    MembersZone Subscriber

    Join Date
    Aug 2001
    Posts
    868

    Default

    G'day,

    Just tried again, still couldn't connect. I'm using Netscape 4.73

    Damned if I know what is wrong with it.

    I'll keep trying, but if anybody has any ideas I would really appreciate some help with this.
    Busy polishing the stacked tips on the deckgun of I.A.C.O.J. Engine#1

    ...and before you ask - YES I have done a Bloody SEARCH!

  5. #5
    MembersZone Subscriber

    Join Date
    Aug 2001
    Posts
    868

    Default

    Unless someone else has any ideas then I'm going to have to give up. I've even tried downloading Internet Explorer 5.5 and then using that to access the chat room, but still to no avail
    Busy polishing the stacked tips on the deckgun of I.A.C.O.J. Engine#1

    ...and before you ask - YES I have done a Bloody SEARCH!

  6. #6
    Junior Member

    Join Date
    Oct 2000
    Location
    NH & VT
    Posts
    15

    Default

    At least some of the times recently when I tried to access the Chat, it looked like it was set up wrong, in that it seemed to be trying to request info from a server using a name like you would do if the machine was on you LAN

  7. #7
    MembersZone Subscriber

    Join Date
    Aug 2001
    Posts
    868

    Default

    That sounds like the same problem that I'm having, it keeps returning something like can't find the server CYGWEB2:8080.alphalink.com.somethingerother - I can't remember exactly what it is but you get the general idea. Alphalink is my server. Happens straight after you fill out the log in screen. Damned if I know what is going on, but I sure wish I could get to the bottom of it.
    Busy polishing the stacked tips on the deckgun of I.A.C.O.J. Engine#1

    ...and before you ask - YES I have done a Bloody SEARCH!

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register