1. #1
    Junior Member

    Join Date
    Jul 2002
    Location
    Ohio
    Posts
    3

    Default Web Team Please Help

    I've tried to log into firehouse chat under my old user name and every time I enter my user name and password, the page resets and it will keep doin that. I've tried for weeks on in to get into chat but it keeps doin the same thing. My old uesr name was firefighter43302 and I changed it to the dispatcher43302 and it won't let me into chat under this name either. I've e-mailed you guys about a week or 2 ago and I still haven't received a response so I thought I'd try this. If you know of anything I can do, please let me know. All of my friends chat in there and I can't talk to them cause I can't get in.

    Thanks

  2. #2
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    If you have signed up and have both your userid and password, you shuold be able to login without a problem. It sounds like your browser is kicking you back for some reason. Have you tried the HTML or JAVA Light versions?

  3. #3
    Junior Member

    Join Date
    Jul 2002
    Location
    Ohio
    Posts
    3

    Default

    I've tried to get in using all the versions of chat and they all do the same thing. Is there anyway I can fix this problem and how can I tell for sure that it is my browser kicking me off?



    Originally posted by webteam
    If you have signed up and have both your userid and password, you shuold be able to login without a problem. It sounds like your browser is kicking you back for some reason. Have you tried the HTML or JAVA Light versions?

  4. #4
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Nothing on our end would kick you off automatically. Have you tried it from a different computer?

  5. #5
    Junior Member

    Join Date
    Jul 2002
    Location
    Ohio
    Posts
    3

    Default

    Yes I have tired different computers and it does the same thing. I tried to set up another account again tonight and when I got finished it said I had to re-register so I did, and then it said I had to re-register again a 3rd time. Is that normal?

  6. #6
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    No, its not normal at all, but here's what we suggest:

    Please email us the email address and userids you are attempting to register with to forums@firehouse.com

    Thanks
    WebTeam

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register