1. #1
    MembersZone Subscriber

    Join Date
    Dec 1999
    Location
    Dexter NY
    Posts
    4

    Question firehouse.com home page

    Anybody else having trouble bringing up firehouse.com
    home page? I even tried surfing in from yahoo and no go.

  2. #2
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    What kind of browser are you using?

    WebTeam

  3. #3
    MembersZone Subscriber

    Join Date
    Dec 2000
    Posts
    1,719

    Default

    I'm also having this problem. In fact it hasn't worked since Sunday. I'm using IE 6 and I get a DNS not found message when I try to go to www.firehouse.com Anything with the cms prefix instead of www seems to work okay.
    FTM-PTB-DTRT

  4. #4
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    What happens if you go to firehouse.com instead of www.firehouse.com?

    Can you both advise what service you are dialing into or what kind of line?

    Also, can you get to other sections? Like http://www.firehouse.com/links

  5. #5
    MembersZone Subscriber

    Join Date
    Dec 2000
    Posts
    1,719

    Default

    Originally posted by webteam
    What happens if you go to firehouse.com instead of www.firehouse.com?

    Same thing

    Can you both advise what service you are dialing into or what kind of line?

    Cable modem

    Also, can you get to other sections? Like http://www.firehouse.com/links?

    This works but the index page doesn't

    Weird huh?

    FTM-PTB-DTRT

  6. #6
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Who is the provider of the cable modem?

    Obviously this is happening to a few folks, but certainly not the masses. We're trying to track to see if they all have a common carrier or thread...

    Thanks
    WebTeam

  7. #7
    MembersZone Subscriber

    Join Date
    Dec 2000
    Posts
    1,719

    Default

    Originally posted by webteam
    Who is the provider of the cable modem?

    Obviously this is happening to a few folks, but certainly not the masses. We're trying to track to see if they all have a common carrier or thread...

    Thanks
    WebTeam
    Sent this info via PM
    FTM-PTB-DTRT

  8. #8
    MembersZone Subscriber

    Join Date
    Dec 1999
    Location
    Dexter NY
    Posts
    4

    Default

    using cable modem
    road runner ( central new york)
    links link does work
    and no difference in log on names

    Also when in members site and try to go to home icon in corner
    same error is displayed'
    Tried getting in on a search engine and get error message

  9. #9
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Can you go to a command prompt (go to run in the bottom left hand corner, then type in CMD)

    At the prompt, type in: tracert www.firehouse.com

    Cut and paste the entire result of that (highlight, and then depending on your machine hit CNTRL-C or use the file options above) and send it in an email to register@firehouse.com or just post it here (nothing security here)

    Thanks
    WebTeam

  10. #10
    MembersZone Subscriber

    Join Date
    Dec 2000
    Posts
    1,719

    Default

    The index page is now working correctly for me.
    FTM-PTB-DTRT

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register