1. #1
    IACOJ Agitator
    Adze39's Avatar
    Join Date
    Apr 2000
    Location
    In a van down by the CT River!
    Posts
    2,771

    Default PM Notifications

    Webteam,

    In my options, I have it selected to give me a pop-up message whenever I have a new Private Message. This always worked in the past. However, it stopped working a few months ago. I still receive email notifications but it goes to a mailbox I don't check too often. Any clue?

    If memory serves me correctly, I think it was about the time I became a MembersZone subscriber that it stopped working.
    IACOJ Agitator
    Fightin' Da Man Since '78!

  2. #2
    IACOJ Agitator
    Adze39's Avatar
    Join Date
    Apr 2000
    Location
    In a van down by the CT River!
    Posts
    2,771

    Default

    *bump*
    IACOJ Agitator
    Fightin' Da Man Since '78!

  3. #3
    IACOJ Agitator
    Adze39's Avatar
    Join Date
    Apr 2000
    Location
    In a van down by the CT River!
    Posts
    2,771

    Default

    *bump again*
    IACOJ Agitator
    Fightin' Da Man Since '78!

  4. #4
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    We're looking into this..maybe be because the cookie is a bit different with the sitewide login...

  5. #5
    IACOJ Agitator
    Adze39's Avatar
    Join Date
    Apr 2000
    Location
    In a van down by the CT River!
    Posts
    2,771

    Default

    Just got two PM's...still don't receive a pop-up notification.
    IACOJ Agitator
    Fightin' Da Man Since '78!

  6. #6
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Sorry folks this wont be a quick fix.

    It will be fixed as soon as possible.

    WebTeam

  7. #7
    Forum Member
    MIKEYLIKESIT's Avatar
    Join Date
    Nov 2001
    Location
    Division 24
    Posts
    4,360

    Default

    How do I clear out my old PM's? I have deleted them but they still are clogging up my folder. Thank-you in advance.

  8. #8
    Forum Member
    RobbyJR307's Avatar
    Join Date
    Dec 2002
    Posts
    207

    Default

    I have both of these problems also
    Rob
    FireFighter/EMT/VRT
    Engine Co 3
    Westmoreland City

    These opinions are mine and mine only nobody eles.

  9. #9
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Make sure your outbox is also cleaned out.

  10. #10
    Forum Member

    Join Date
    Sep 2002
    Posts
    283

    Default

    Hmm.. I did notice that.

  11. #11
    IACOJ Agitator
    Adze39's Avatar
    Join Date
    Apr 2000
    Location
    In a van down by the CT River!
    Posts
    2,771

    Default

    Day 82
    IACOJ Agitator
    Fightin' Da Man Since '78!

  12. #12
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Sorry guys, this is absolutely not a priority to fix. We're not even sure it can be fixed. Sorry.

    WebTeam

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register