1. #1
    MembersZone Subscriber
    SIGNAL99COM's Avatar
    Join Date
    Nov 1999
    Location
    East Syracuse, NY
    Posts
    286

    Default Front Page Lock-Up's?

    Did something change recently in regards to the main page for Firehouse.com? It's probably been a couple of weeks now that I noticed that I can no longer use the main page of Firehouse.com because it pretty much freezes up my web browser. I know it's not my computer because it only happens on the main page. Once I get passed the main page, everything is fine.

    Windows XP Pro - IE 6.0.2600

    Front page of Firehouse.com brings my CPU Usage up to 98%???
    Chris Shields
    Lieutenant / EMT
    Haz-Mat Technician
    East Syracuse Fire Dept
    Onondaga County, NY

  2. #2
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Not aware of any specific problems...this is the first report we've had of this.

  3. #3
    MembersZone Subscriber
    SIGNAL99COM's Avatar
    Join Date
    Nov 1999
    Location
    East Syracuse, NY
    Posts
    286

    Default JAVA

    I'm starting to think that it has something to do with the Java Applet on the main page. I get APPLET FIREHOUSE STARTED in my lower status bar when the page is starting to load, and then when I try and use my scrollbar it scrolls choppy, if it scrolls at all.


    This is odd because you have had the Java Applet news ticker on the main page for a long time but this is something that just recently started. Since I am the only one experiencing this problem, it is obviously something on my end. I'll try and figure it out.
    Chris Shields
    Lieutenant / EMT
    Haz-Mat Technician
    East Syracuse Fire Dept
    Onondaga County, NY

  4. #4
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Does the menu appear? What size screen? Any other error messages specifically down on the lower left (Java or other)?

  5. #5
    Forum Member

    Join Date
    Jul 2003
    Location
    Connecticut
    Posts
    31

    Default

    The problem that the page is having is with the ad on the right side of the page... the ad has a black background and says, "Access The Zone / Click Here / Members Zone." It looks like this ad requires Macromedia Flash Player to be installed on your computer.

    If you don't have the player installed, or you have an earlier version this could cause the homepage to lockup. On slower computers that do have the player installed this ad will cause a 1-2 second delay while it loads.

    Hey webteam - how about a free subscription to the Members Zone for finding this!

    _______
    Turk II
    turkii@excite.com

  6. #6
    MembersZone Subscriber
    SIGNAL99COM's Avatar
    Join Date
    Nov 1999
    Location
    East Syracuse, NY
    Posts
    286

    Default Front Page

    Webteam,

    No errors show up. Just the FIREHOUSE APPLET STARTED in the bottom left hand corner status bar while the ticker loads. My resolution is set to 1024x768 which it has always been.

    Sunday afternoon, I downloaded Netscape 7.1 and have no problems with the main page of Firehouse.com, so it is obviously a problem with my IE6 or the Java plug-ins for it. If I can't fix the IE6, I plan on reformatting the computer for the new year.
    Last edited by SIGNAL99COM; 01-04-2004 at 06:15 PM.
    Chris Shields
    Lieutenant / EMT
    Haz-Mat Technician
    East Syracuse Fire Dept
    Onondaga County, NY

  7. #7
    MembersZone Subscriber

    Join Date
    Oct 2003
    Location
    lookin for da heat
    Posts
    128

    Default front page

    i haven't noticed lately but for a while on the front page it would lock up but if you just let it set( 10 sec or so) it would work again and then intermittently lock and work. sometimes it seemed if i hit the escape button it would free up but there is no scientific study there. i also would get the appelet started notice.

  8. #8
    MembersZone Subscriber
    SIGNAL99COM's Avatar
    Join Date
    Nov 1999
    Location
    East Syracuse, NY
    Posts
    286

    Thumbs up Problem Fixed

    My problem is fixed and I am once again able to use the front page of Firehouse.com

    It turned out to be a problem with my java plug ins for IE6. I'm not sure what happened, but after several hours of trouble shooting, everything is working good now.
    Chris Shields
    Lieutenant / EMT
    Haz-Mat Technician
    East Syracuse Fire Dept
    Onondaga County, NY

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register