1. #1
    Senior Member
    Rascal's Avatar
    Join Date
    Oct 2000
    Location
    las vegas,NV USA
    Posts
    175

    Default Firehousemail problems

    Hello,

    I've been having problems with my firehousemail address. Pages are taking forever to load, about 3 to 5 min each. It's never taken this long and I know it's not my net connection because every other website I go to, loads very fast.

    Sometimes, I'll be checking my email & it forgots to load the page overall!

    I've been told many times to wait 5 min and try again before sending my message! When I jsut waiting 5 min to find out I need to wait 5 more?

    What is going on with this service? I've been with this service since day 1 and I've never had these problems before, why now? Is anyone else having these problems???
    Shane
    Do not fear to step into the unknown...for where there is risk, there is also reward.

  2. #2
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    What type of browser are you using and what speed connection. We just tested the service and it appears to be working smoothy with no slowness at a peak time, around lunchtime.

    WebTeam

  3. #3
    Senior Member
    Rascal's Avatar
    Join Date
    Oct 2000
    Location
    las vegas,NV USA
    Posts
    175

    Default

    Hello,

    I'm using IE 6.0.2800.1106 & I'm using DSL. For me, whenever I use the service, at 12:00 noon or 12:00 midnight, it's just slow. Any idea what might be going on?

    Thank you,
    Shane
    Shane
    Do not fear to step into the unknown...for where there is risk, there is also reward.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register