View Poll Results: Have you been having problems logging into Firehouse.com?

Voters
11. You may not vote on this poll
  • Yes

    2 18.18%
  • No

    9 81.82%
  1. #1
    Forum Member
    Fire304's Avatar
    Join Date
    Jun 2002
    Location
    At the Helm
    Posts
    1,174

    Question Problems logging onto Firehouse.com??

    Is anyone else experiencing difficulty getting into the forums or Firehouse.com in general?

    Mostly during "peak" times I get a "Time out" message while attempting to view this website. For instance, last night (Saturday) I tried to log on three times and each time I "timed out while contacting firehouse.com". This morning (9am on Sunday) I got right in.

    I have sent an e-mail to FH.com and have not heard back from them. I have contact my ISP and they say its a problem with the site, if it was my computer I'd never be able to get on.

    Interesting side note, last week while I was unable to log on my friend in California had no problems (I am in Maine at the other end of the wire).

    Since FH.com has decided to ignore my e-mail I figured if there are others having this problem maybe we can get their attention.

    If you are having problems, please tell us when it occurs and where you are located.
    Last edited by Fire304; 08-01-2004 at 10:52 AM.
    ________________________________________________
    If you are new to posting please CLICK HERE for an essential lesson
    ________________________________________________
    A bad day in the boat is better than a good day in the office. And in my case the office is a boat!

    IACOJ Fire Boat 1

  2. #2
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Dear User

    We don't ignore emails. Sorry if we didn't reply, but we get many emails every day and it is possible it got lost in the constant spam.

    We're not aware of any log in problems. This is the first report of any significant problem.

    You'd need to let us know your connection, browser type, etc.

    We've moved this post to the Site Comments section.

    Thanks
    WebTeam

  3. #3
    Forum Member
    cellblock's Avatar
    Join Date
    Mar 2004
    Location
    St Gabriel, La
    Posts
    708

    Default

    The problems I have are Firehouse.com not recognizing the cookies and logging me in. I come to the forums, find a topic I want to reply to and click the Reply icon, I'm sent to the screen telling me I'm not logged in. So I click another button to go to the log in screen. Sometimes I am told "You are already logged in". Then what am I doing trying to log in? So I click "Log out" and then go to the "Log in" screen where I fill in my screen name and password. I then click on forums and find my way back to the post I wanted to reply to in the first place. Every other website forum I visit recognises me and logs me in automatically when I visit their site. Not Firehouse. And after typing your reply, be sure to highlight and copy your work. Many times I hit the button to send my reply only to have it disappear or the 'Go Here To Log In' screen pops up again. Somehow while navigating the forums or typing a response you get logged out. Now that's frustrating. I've heard that others have the same problems so I know that it's not just me and my computer.

  4. #4
    Forum Member
    firenresq77's Avatar
    Join Date
    Oct 2000
    Location
    Northwest Ohio
    Posts
    5,213

    Default

    Originally posted by cellblock
    The problems I have are Firehouse.com not recognizing the cookies and logging me in. I come to the forums, find a topic I want to reply to and click the Reply icon, I'm sent to the screen telling me I'm not logged in. So I click another button to go to the log in screen. Sometimes I am told "You are already logged in". Then what am I doing trying to log in? So I click "Log out" and then go to the "Log in" screen where I fill in my screen name and password. I then click on forums and find my way back to the post I wanted to reply to in the first place. Every other website forum I visit recognises me and logs me in automatically when I visit their site. Not Firehouse. And after typing your reply, be sure to highlight and copy your work. Many times I hit the button to send my reply only to have it disappear or the 'Go Here To Log In' screen pops up again. Somehow while navigating the forums or typing a response you get logged out. Now that's frustrating. I've heard that others have the same problems so I know that it's not just me and my computer.
    Actually, I think it IS your computer........I use multiple computers between my full-time job (2), at the fire station (2-3)and at home (1) and don't have that problem. In fact, at home at at the FT job, I leave myself logged in all the time and only have to relog at work if Weruj1 logs in or if someone clears out the cookies.........

  5. #5
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Also make sure your computer hasn't blocked (intentionally, accidentally, etc.) the cookies from Firehouse.com. We're not aware of any major cookie problems, almost always its the result of a browser having problems. Clear ALL your cookies if you are not sure, and start again. The browser's security functions almost always cause the problem. Yes, there are exceptions, but mostly its the browser. Many thousands of people are logging in to the various services daily, and these reports are usually few and far between.

    Thanks
    WebTeam

  6. #6
    Forum Member
    HeavyRescueTech's Avatar
    Join Date
    Jan 2003
    Location
    New Jersey
    Posts
    2,460

    Default

    well, as much as I don't like to have anything in common with cell block, I've had the same thing happen to me. it doesn't happen all the time, but i've had it happen more than once. it seems that it won't let me post a reply, then has me log back in, but says i'm already logged, but i still can't post. usually I just log out and log back in, and it fixes the problem.
    If my basic HazMat training has taught me nothing else, it's that if you see a glowing green monkey running away from something, follow that monkey!

    FF/EMT/DBP

  7. #7
    55 Years & Still Rolling
    hwoods's Avatar
    Join Date
    Jun 2002
    Location
    Glenn Dale Md, Heart of the P.G. County Fire Belt....
    Posts
    10,740

    Cool ISPs???.........................

    Could this have anything to do with the ISP in a given area?? I'm in the Metro Wash DC/Baltimore area, using Comcast Cable's Digital service. My computer works like a slide projector, screens change so fast. I stay logged in 24/7, and FH.com Home Page is my start screen, I have FH email service as well. I have no problems other than the email will not block spam even though I have set up all the sort rules. This is the email operation's problem, there is nothing that I, FH, or Comcast can do about it. Over the years, I've asked the webteam for help on several occasions and gotten help promptly. I've also publicly disagreed with them, but we've moved on without malice. So, IMHO, I'd look at all the angles on this.
    Never use Force! Get a Bigger Hammer.
    In memory of
    Chief Earle W. Woods, 1912 - 1997
    Asst. Chief John R. Woods Sr. 1937 - 2006

    IACOJ Budget Analyst

    I Refuse to be a Spectator. If I come to the Game, I'm Playing.

    www.gdvfd18.com

  8. #8
    Forum Member
    Fire304's Avatar
    Join Date
    Jun 2002
    Location
    At the Helm
    Posts
    1,174

    Default

    Webteam, I did not e-mail the webteam at the forums, I sent it via the "contact" list in the FH home page.

    I too use FH as my homepage, and I use FHmail (the free one). The problem I am experiancing occurs with both Netscape and Explorer. In Netscape I get a "Action timed out while attempting to contact www.firehouse.com" In Explorer I get redirected to "mywebsearch.com" which says that "www.firehouse.com was not found" or something to that effect. My ISP is Verizon, I have a ADSL connection. I am located in Maine.

    The problem occurs when I attempt to contact any part of Firhouse.com as I have several sections book marked such as home page, news, and forums.

    The problem also effects my firehousemail, I am able to log in but then the browser displays the message "waiting for ads.firehouse.com" for up to a minute before displaying a page. WHen the page finally comes up there are no banner ads on the page (I assume the ads time out and the everyone.net server that runs the e-mail defaults to no-ads). This happens every time I click to read a different mail or go back to the inbox etc, really slows down my reading and writing.

    I again was unable to log in this morning (Monday Aug 2), but had no problem now.

    I have tried pinging the site both by URL and IP with no success, its as if the site does not exist on the web for me. When I attempted to ping the site for the server who hosts FH.com I was also unable to get a response (my west coast friend is a computer geek in silicone valley and he was helping me).

    When I contacted my ISP they did several checks of my line and told me that basicially, if it were broke it would probably stay broke, more than likely the problem is with FH.com

    There have been other people who have experianced this, I posted a thread at IACOJ.com asking if anyone else had these problems and there were some affirmative answers. On Sun July 25th there were five people (including myself) who could not get on who responded to my post there, it was as if your site was down. I imagine there were many more who did not see my post.

    I have on occation had the cookie problem mentioned here, usually after extended time away from the site, but this is different.

    Thanks for answering me so quickly webteam, I would have responded back sooner but I could not get onto the site.
    Last edited by Fire304; 08-02-2004 at 10:04 PM.
    ________________________________________________
    If you are new to posting please CLICK HERE for an essential lesson
    ________________________________________________
    A bad day in the boat is better than a good day in the office. And in my case the office is a boat!

    IACOJ Fire Boat 1

  9. #9
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    There shouldn't be anytime you wouldn't be able to get to www.firehouse.com .. make sure your computer doesn't have any spyware installed which may hijack your browser and redirect you to other web sites ... the mywebsearch.com needs to be uninstalled from your computer, thats a browser hijacker.

    The only time the entire site has been down in years was for a few hours on Sunday the 25th, which was related to a major East Coast outage at IBM that impacted hundreds, if not more, sites.

    THe problem you are having related to the ads and such really sounds like some trojan is using your browser to drive your browsing experience.

  10. #10
    Forum Member
    Fire304's Avatar
    Join Date
    Jun 2002
    Location
    At the Helm
    Posts
    1,174

    Default

    I run Avast anti-virus and update it often, as well as run system scans at least weekly.

    I have on occation found a trojan, but my system has been clean for at least the last 4 weeks.

    The mywebsearch only pops up in Explorer, which is not my normal browser (I only use it when I am having problems with Netscape or am visiting a site that it IE only), so I am not concerned about it. Also, at least one of the person has told me they get the same results.

    There is some ad-ware on my PC as I use several sites (gaming) that require it, but I can't see how that would only block Firehouse and not any other website. Despite that I will run a scan and see what has been added to my system lately and delete as much as I can.
    ________________________________________________
    If you are new to posting please CLICK HERE for an essential lesson
    ________________________________________________
    A bad day in the boat is better than a good day in the office. And in my case the office is a boat!

    IACOJ Fire Boat 1

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register