Why register? ...To Enhance Your Experience
+ Reply to Thread
Results 1 to 4 of 4
  1. #1
    Forum Member HeavyRescueTech's Avatar
    Join Date
    Jan 2003
    Location
    New Jersey
    Posts
    2,460

    Default no images on the forums

    is it just me, or are no images coming through on the forums? no avatars or attached photos.
    If my basic HazMat training has taught me nothing else, it's that if you see a glowing green monkey running away from something, follow that monkey!

    FF/EMT/DBP


  2. #2
    FIGJAM lutan1's Avatar
    Join Date
    Jan 2001
    Location
    I come from The Land Down Under!
    Posts
    1,833

    Default

    Funnily enough, when I access the forums from home (dial up connection) no images come up in the way of avatars or pictures within the posts. Wghen I access from work (What else should I be doing in company time? ) it all works fine....
    Luke

  3. #3
    Administrator
    Join Date
    Jun 2006
    Posts
    2,480

    Default

    We're looking into any problem, but seems like everything is appearing on our end...

  4. #4
    Forum Member HeavyRescueTech's Avatar
    Join Date
    Jan 2003
    Location
    New Jersey
    Posts
    2,460

    Default

    now it's working, they came back around 10am this morning
    If my basic HazMat training has taught me nothing else, it's that if you see a glowing green monkey running away from something, follow that monkey!

    FF/EMT/DBP

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts