Why register? ...To Enhance Your Experience
+ Reply to Thread
Results 1 to 11 of 11
  1. #1
    MembersZone Subscriber mtomek112's Avatar
    Join Date
    Dec 2002
    Location
    Memphis, TN
    Posts
    145

    Default Toolbar problems??

    Anyone else having problems with their top toolbars being off-center? Tried re-sizing the screen with no luck. Thanks.

    Matthew
    Attached Images Attached Images  
    Last edited by mtomek112; 06-14-2005 at 11:35 PM.


  2. #2
    MembersZone Subscriber
    Join Date
    Jan 1999
    Location
    Halifax,Nova Scotia,Canada
    Posts
    13

    Default

    Yes, I am having the same problem and have been for awhile. Even tried earlier offered solutions but they didn't work. Hopefully it will be solved soon.

  3. #3
    Administrator
    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Looks like you folks are blocking the ads at the top which pushes everything else down?

  4. #4
    MembersZone Subscriber mtomek112's Avatar
    Join Date
    Dec 2002
    Location
    Memphis, TN
    Posts
    145

    Default

    Webteam,

    Any suggestions to a solution?

  5. #5
    MembersZone Subscriber
    Join Date
    Jan 1999
    Location
    Halifax,Nova Scotia,Canada
    Posts
    13

    Default

    I have turned off all the ad blockers and the pop up blockers off. This was the solution offered before that did not work, the problem still exists.

  6. #6
    MembersZone Subscriber mtomek112's Avatar
    Join Date
    Dec 2002
    Location
    Memphis, TN
    Posts
    145

    Default

    Yeah, I tried turning off the pop-up blocker, that didn't help.




    Matthew

  7. #7
    Forum Member ffexpCP's Avatar
    Join Date
    Sep 2003
    Location
    Michigan
    Posts
    909

    Default

    I get that too. Usually all I need to do is just refresh the page.

  8. #8
    Administrator
    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Not pop up blocker...your Javascript is either disabled or you are running some kinda of ad blocker. (i.e. you dont see any ads whatsoever on any pages of Firehouse.com) within the page

  9. #9
    MembersZone Subscriber ullrichk's Avatar
    Join Date
    Jan 2002
    Location
    Deleted by the forum gremlins
    Posts
    1,663

    Default

    I know for a fact that Norton Internet Security ad blocker settings can cause the toolbar issue.

    I run Norton with the ad blocker set to ON on my laptop and get the toolbar over the menu. My desktop has the ad blocker OFF and displays the pages "correctly."
    ullrichk
    a.k.a.
    perfesser

    a ship in a harbor is safe. . . but that's not what ships are for

  10. #10
    MembersZone Subscriber mtomek112's Avatar
    Join Date
    Dec 2002
    Location
    Memphis, TN
    Posts
    145

    Default

    That's what the problem was: Norton's ad blocker was turned on. Recently downloaded Norton Internet Security and haven't really checked out all of its settings!!! Thanks for the help!!!


    Matthew

  11. #11
    MembersZone Subscriber
    Join Date
    Jan 1999
    Location
    Halifax,Nova Scotia,Canada
    Posts
    13

    Default

    That was my problem too. I was using the icon on my toolbar to turn off the ad blocker (Norton), the toolbar showed the ad blocker as being off but it was still on. Had to shut it off at the program itself. Thanks for the help, keep up the good work.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts