1. #1
    MembersZone Subscriber

    Join Date
    Feb 2005
    Location
    Denver
    Posts
    55

    Default Intermittent slow page loading

    Over the past week, I've noticed that pages intermittently will not load, or only partially load. If I refresh or go back I can get them to come up, but it's kind of annoying. I've tried from multiple PC's and multiple Internet connections, so I don't think it's just me.

  2. #2
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Which pages specifically?

    We're working to eliminate that problem on most pages, but if you can post specific URLs if its still happening elsewhere.

    Thanks

  3. #3
    MembersZone Subscriber

    Join Date
    Feb 2005
    Location
    Denver
    Posts
    55

    Default

    Well, when I clicked 'submit' to post this thread it happened.

    I get it on index pages, posts, etc all over the site. I will gather some URL's as I see it though and post back.

  4. #4
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Definitely shouldnt be happening in the forums. Where does it stop and what browser/version are you using?

  5. #5
    Forum Member
    RspctFrmCalgary's Avatar
    Join Date
    May 2002
    Location
    Now in Victoria, BC. I'm from beautiful Jasper Alberta in the heart of the Can. Rockies - will always be an Albertan at heart!
    Posts
    6,329

    Default

    I think this just happened to me Oh crap, it's too early in the morning .... I forgot to get the URL. I posted a reply to ummmmm oh yeah, the FDNY & Toys R Us thread. I had to hit stop and refresh because after hitting submit I just got a white page with the little IE thingy spinning and spinning and spinning

    I used to think it was just MY computer. Didn't think it was site specific to FH.
    September 11th - Never Forget

    I respect firefighters and emergency workers worldwide. Thank you for what you do.

    Sheri
    IACOJ CRUSTY CONVENTION CHAIR
    Honorary Flatlander

    RAY WAS HERE FIRST

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Page Loading
    By nsfirechap in forum Firehouse.Com Site Comments
    Replies: 5
    Last Post: 07-24-2001, 05:03 PM
  2. Page Loading
    By nsfirechap in forum Firehouse.Com Site Comments
    Replies: 0
    Last Post: 07-21-2001, 01:42 AM
  3. Problems with page loading?
    By Bob Snyder in forum Firehouse.Com Site Comments
    Replies: 1
    Last Post: 08-15-2000, 04:54 PM
  4. Page Loading Problem
    By Capt. Zada in forum Firehouse.Com Site Comments
    Replies: 23
    Last Post: 05-13-2000, 05:39 PM
  5. Prefer Page 1 or 2 Be Loaded First?
    By Phred in forum Firehouse.Com Site Comments
    Replies: 16
    Last Post: 10-14-1999, 06:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register