1. #1
    Forum Member

    Join Date
    Jul 2004
    Location
    Penn Valley, Ca
    Posts
    571

    Default Posting on the Main Forum

    I can't seem to get a post to go through on the main (firefighters) forum.

    I have been trying for several weeks now, I saved the message to a text file.

    Birken

  2. #2
    MembersZone Subscriber

    Join Date
    Nov 1999
    Location
    Connecticut
    Posts
    1,017

    Thumbs down

    I have the same problem, except I cannot start a thread in any forum. This has gone on for the past couple of weeks. Messages to the WebTeam and customer service have not been answered.
    -------------------
    "The most mediocre man or woman can suddenly seem dynamic, forceful, and decisive if he or she is mean enough." from "Crazy Bosses"
    -----------------------------------------------
    Genius has its limits, but stupidity is boundless.

  3. #3
    Forum Member
    firenresq77's Avatar
    Join Date
    Oct 2000
    Location
    Northwest Ohio
    Posts
    5,213

    Default

    Quote Originally Posted by KenNFD1219
    I have the same problem, except I cannot start a thread in any forum. This has gone on for the past couple of weeks. Messages to the WebTeam and customer service have not been answered.
    You are not the only one, Ken....... I know pfd109nfd107 has had the same issue and same results........
    The comments made by me are my opinions only. They DO NOT reflect the opinions of my employer(s). If you have an issue with something I may say, take it up with me, either by posting in the forums, emailing me through my profile, or PMing me through my profile.
    We are all adults so there is no need to act like a child........
    IACOJ

  4. #4
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Folks

    Clear your caches. Everyone we've logged in with their userid it works on other computers. Try it on another computer, its very likely to work. Clear your cache and please try again. We are upgrading the forums in early September, which may help resolve any lingering issues, but if you can post here, you should be able to post in any thread area. If all else fails, PM us your userid/pw and we'll try it ourselves.

    Thanks

  5. #5
    Forum Member

    Join Date
    Jul 2004
    Location
    Penn Valley, Ca
    Posts
    571

    Default

    I have tried it on my home and work computer, and using Firefox and Explorer both. I used to get a blank page, now it doesn't even go to another page when I hit the submit button. Funny but it worked fine in this forum.

    Birken

  6. #6
    MembersZone Subscriber

    Join Date
    Nov 1999
    Location
    Connecticut
    Posts
    1,017

    Default

    Still have the same problem here. I've used FireFox, I.E., and Netscape and cleared the caches on all before posting.
    -------------------
    "The most mediocre man or woman can suddenly seem dynamic, forceful, and decisive if he or she is mean enough." from "Crazy Bosses"
    -----------------------------------------------
    Genius has its limits, but stupidity is boundless.

  7. #7
    MembersZone Subscriber
    ullrichk's Avatar
    Join Date
    Jan 2002
    Location
    Deleted by the forum gremlins
    Posts
    1,663

    Default

    Ditto for me on the new thread issue in all forums - although I can reply (obviously ).
    ullrichk
    a.k.a.
    perfesser

    a ship in a harbor is safe. . . but that's not what ships are for

  8. #8
    MembersZone Subscriber

    Join Date
    Nov 1999
    Location
    Connecticut
    Posts
    1,017

    Default

    This is an odd problem. The WebTeam started a thread with my account today, but I am still unable to myself.

    I even went as far as downloading a different browser, one that has never been on this computer. I still get a blank page when I submit a new thread. If I resubmit, a window pops up stating that I have already submitted the post.

    I have eliminated the computer (I tried three), the network (two networks, differnet locations), browsers (Firefox, I.E., and Opera). I know there were some issues with AOL, but I do not use them to connect to the Internet.

    What else can I try?
    -------------------
    "The most mediocre man or woman can suddenly seem dynamic, forceful, and decisive if he or she is mean enough." from "Crazy Bosses"
    -----------------------------------------------
    Genius has its limits, but stupidity is boundless.

  9. #9
    Forum Member
    Engine101's Avatar
    Join Date
    Nov 2000
    Location
    Monrovia Ca
    Posts
    615

    Default

    I am having a problem starting a thread in the apparatus inovation forum, I wait a few minutes try to repost and it claims a thread with that title already exsists refering to the thread I attempted to start

  10. #10
    Forum Member
    Weruj1's Avatar
    Join Date
    Dec 1999
    Location
    NW Ohio
    Posts
    7,857

    Default

    Quote Originally Posted by Engine101
    I am having a problem starting a thread in the apparatus inovation forum, I wait a few minutes try to repost and it claims a thread with that title already exsists refering to the thread I attempted to start
    ditto for me in the IL state threads.
    IACOJ both divisions and PROUD OF IT !
    Pardon me sir.. .....but I believe we are all over here !
    ATTENTION ALL SHOPPERS: Will the dead horse please report to the forums.(thanks Motown)
    RAY WAS HERE 08/28/05
    LETHA' FOREVA' ! 010607
    I'm sorry, I haven't been paying much attention for the last 3 hours.....what were we discussing?
    "but I guarentee you I will FF your arse off" from>
    http://www.firehouse.com/forums/show...60#post1137060post 115

  11. #11
    MembersZone Subscriber

    Join Date
    Jul 2003
    Location
    Essex Junction, VT
    Posts
    409

    Default

    I also had the same issue a while back. Kept trying to post and ended up with a blank screen after hitting submit. If I tried again it would say that a thread already exsists with that name.
    Fir Na Tine
    Fir Na Au Saol

  12. #12
    Forum Member
    Weruj1's Avatar
    Join Date
    Dec 1999
    Location
    NW Ohio
    Posts
    7,857

    Default

    Search is also all hosed up .............went to search something .........and after thie first time when it found "no results" ..I went to search again and all I got was a blank page that said "Done" in the lower left hand corner of the browser.
    IACOJ both divisions and PROUD OF IT !
    Pardon me sir.. .....but I believe we are all over here !
    ATTENTION ALL SHOPPERS: Will the dead horse please report to the forums.(thanks Motown)
    RAY WAS HERE 08/28/05
    LETHA' FOREVA' ! 010607
    I'm sorry, I haven't been paying much attention for the last 3 hours.....what were we discussing?
    "but I guarentee you I will FF your arse off" from>
    http://www.firehouse.com/forums/show...60#post1137060post 115

  13. #13
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    We'll be upgrading VBulletin this month..hopefully that will resolve most of these issues.

    Thanks

  14. #14
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    please try now folks

  15. #15
    Forum Member

    Join Date
    Jul 2004
    Location
    Penn Valley, Ca
    Posts
    571

    Default

    It's no different now than it has been

    I posted the thread and it just went to a blank page

    Birken

  16. #16
    Administrator

    Join Date
    Jun 2006
    Posts
    2,480

    Default

    Birken

    PLease PM us your password....nd whst specific forums you are having this problem in.

    Thanks

  17. #17
    Forum Member

    Join Date
    Jul 2004
    Location
    Penn Valley, Ca
    Posts
    571

    Default

    Still broken....

    Birken

  18. #18
    MembersZone Subscriber
    ullrichk's Avatar
    Join Date
    Jan 2002
    Location
    Deleted by the forum gremlins
    Posts
    1,663

    Default

    WT: I've PM'ed a couple of times, but don't know if they're making it through. I'm still not able to post either.
    ullrichk
    a.k.a.
    perfesser

    a ship in a harbor is safe. . . but that's not what ships are for

  19. #19
    Forum Member
    RspctFrmCalgary's Avatar
    Join Date
    May 2002
    Location
    Now in Victoria, BC. I'm from beautiful Jasper Alberta in the heart of the Can. Rockies - will always be an Albertan at heart!
    Posts
    6,329

    Default

    I've been trying to start a new AMBER ALERT thread in the Missing Kids Forum, but it isn't working

    Tried twice.
    September 11th - Never Forget

    I respect firefighters and emergency workers worldwide. Thank you for what you do.

    Sheri
    IACOJ CRUSTY CONVENTION CHAIR
    Honorary Flatlander

    RAY WAS HERE FIRST

  20. #20
    Forum Member
    RspctFrmCalgary's Avatar
    Join Date
    May 2002
    Location
    Now in Victoria, BC. I'm from beautiful Jasper Alberta in the heart of the Can. Rockies - will always be an Albertan at heart!
    Posts
    6,329

    Default

    I tried quite a few times, and also tried posting it in the Firefighters Forum but that didn't work either. Sometimes I got Page cannot be displayed, sometimes a blank white page (most often) and once "duplicate thread blah blah blah".

    WT will you please post it for me?

    AMBER ALERT: One-year old female abducted! Safety believed to be in jeopardy!

    AMBER ALERT: Maria Martin

    One-year old female abducted from Delta, British Columbia. Her safety is believed to be in jeopardy!

    Suspect is 27 yr old white male
    Height: 6'2"
    Weight: 161 pounds
    Vehicle: green, four-door 1998 Chevy Malibu
    BC Licence Plate: 317 GTK



    ******
    September 11th - Never Forget

    I respect firefighters and emergency workers worldwide. Thank you for what you do.

    Sheri
    IACOJ CRUSTY CONVENTION CHAIR
    Honorary Flatlander

    RAY WAS HERE FIRST

  21. #21
    Forum Member
    RspctFrmCalgary's Avatar
    Join Date
    May 2002
    Location
    Now in Victoria, BC. I'm from beautiful Jasper Alberta in the heart of the Can. Rockies - will always be an Albertan at heart!
    Posts
    6,329

    Default

    Webteam, I just sent you a PM.

    Can you please add this update, if you DO post the thread for me as I requested??!!!

    THANKS!!!

    ********

    Police issue Amber Alert for missing girl in B.C.
    Updated Fri. Sep. 29 2006 8:08 AM ET

    Canadian Press

    DELTA, B.C. -- Police are on the hunt for a missing one-year-old girl who was abducted by her father, an alleged drug addict who may be headed to Alberta.


    He is 27-year-old John William Martin, a white man who stands six feet, two inches tall and weighs 161 pounds.


    Martin has blond hair and blue eyes and a freckled complexion.


    Acting Sgt. Wave Steinwand of the Delta police department said the safety of little Maria Martin is the primary concern.


    "Because of his addiction he can be unpredictable and we just don't know what might happen as he starts to think about this more and starts to panic,'' Steinwand said.


    Martin was last seen driving a green, four-door 1998 Chevy Malibu, B.C. licence plate 317 GTK.


    Anyone with information is asked to call 911 immediately.


    Steinwand said Martin was babysitting his daughter while her mother, Lisa Card, was at work.


    The couple live together but don't have a relationship, he said.


    According to neighbours, Martin, and an acquaintance, believed to be an unrelated woman named Sarah Martin, took off with Maria at about 2:30 p.m. PT, Steinwand said.


    They may be headed to the Sylvan Lake, Alta., area near Red Deer, where Martin has close family, he said.


    "It seems at this point she's possibly not even aware that there is an abduction,'' Steinwand said of the woman accompanying Martin.


    "All she's doing is she's going along for the ride to get back to Alberta.''


    Martin also has relatives in Langley, B.C., and the Okanagan city of Kamloops.


    Before leaving with his daughter, Martin returned a recently bought TV set to a store to get money, Steinwand said of the man who is known to police.


    "He is a drug addict and doesn't come from a very wealthy background so he obviously will need money to travel any distance so it's expected that he'll use this money either to support his drug and alcohol addiction or to use it for travelling.''
    September 11th - Never Forget

    I respect firefighters and emergency workers worldwide. Thank you for what you do.

    Sheri
    IACOJ CRUSTY CONVENTION CHAIR
    Honorary Flatlander

    RAY WAS HERE FIRST

  22. #22
    Forum Member
    RspctFrmCalgary's Avatar
    Join Date
    May 2002
    Location
    Now in Victoria, BC. I'm from beautiful Jasper Alberta in the heart of the Can. Rockies - will always be an Albertan at heart!
    Posts
    6,329

    Default Amber Alert Update

    Never mind, I just heard on the radio that they have been found in Alberta, he is in custody and as far as I know Maria is safe.

    Thanks, anyway. Hope you get this problem fixed soon!!!!
    September 11th - Never Forget

    I respect firefighters and emergency workers worldwide. Thank you for what you do.

    Sheri
    IACOJ CRUSTY CONVENTION CHAIR
    Honorary Flatlander

    RAY WAS HERE FIRST

  23. #23
    Forum Member

    Join Date
    Feb 2005
    Location
    North Carolina
    Posts
    959

    Default

    Quote Originally Posted by RspctFrmCalgary
    I tried quite a few times, and also tried posting it in the Firefighters Forum but that didn't work either. Sometimes I got Page cannot be displayed, sometimes a blank white page (most often) and once "duplicate thread blah blah blah".
    Umm... I HATE getting this stuff... WHY does it ALWAYS do it when I have something important to post.. like... RIGHT NOW! WT, please assist.. I'm trying to post a condolence to a another Forum member.
    Do it because you love it, not because you love being seen doing it.

  24. #24
    This space for rent
    NYSmokey's Avatar
    Join Date
    May 2001
    Location
    Recently relocated to Baltimore County, MD
    Posts
    1,018

    Default

    WebTeam,

    I got the Cygnus Media is busy message the other day. I was also unable to post a new thread in the Firefighters Forum last week. What's the deal?
    Tom

    Never Forget 9-11-2001

    Stay safe out there!

    IACOJ Member

  25. #25
    Forum Member
    RspctFrmCalgary's Avatar
    Join Date
    May 2002
    Location
    Now in Victoria, BC. I'm from beautiful Jasper Alberta in the heart of the Can. Rockies - will always be an Albertan at heart!
    Posts
    6,329

    Default

    Quote Originally Posted by NYSmokey
    WebTeam,

    I got the Cygnus Media is busy message the other day. I was also unable to post a new thread in the Firefighters Forum last week. What's the deal?
    Yeah, I guess the site was down for quite a few hours. *sigh*

    Got the whole range of error messages from "Cygnus Media busy", the page just not loading, page not found, 504 timeouts etc.

    Can't post threads.

    First, for months and months, I was getting TWO email notifications for most threads. Now, no email notifications at all since Thursday night or Friday morning. The last time that happened, I got hundreds of emails at once. I'm sure Brian (77) remembers that too!

    PMs to the Webteam not getting answered. Are they even being read?? I have PM's in my sent box that appear not to have been read by the Webteam. No matter what the issue is/was.

    So when is this big "miracle fix" supposed to happen?

    And no, I don't use "AOHELL".

    September 11th - Never Forget

    I respect firefighters and emergency workers worldwide. Thank you for what you do.

    Sheri
    IACOJ CRUSTY CONVENTION CHAIR
    Honorary Flatlander

    RAY WAS HERE FIRST

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. NJ Bill makes anonymous forum posting illegal
    By GeorgeWendtCFI in forum The Off Duty Forums
    Replies: 27
    Last Post: 03-15-2006, 11:06 AM
  2. World Of Fire Report: 03-30-05
    By PaulBrown in forum World of Fire Daily Report
    Replies: 0
    Last Post: 04-03-2005, 10:30 PM
  3. World Of Fire Report: 01-22-05
    By PaulBrown in forum World of Fire Daily Report
    Replies: 0
    Last Post: 01-23-2005, 02:46 PM
  4. World Of Fire Report: 12-07-04
    By PaulBrown in forum World of Fire Daily Report
    Replies: 0
    Last Post: 12-24-2004, 07:14 PM
  5. World Of Fire Report: 05-12-04
    By PaulBrown in forum World of Fire Daily Report
    Replies: 0
    Last Post: 05-13-2004, 11:38 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register