1. #1
    MembersZone Subscriber

    Join Date
    Mar 2000
    Location
    Sitting in my chair, listening to the scanner while the young kids respond
    Posts
    375

    Default Question for the "other site"

    I have been trying to log into the other site but keep getting a not valid response. I know the site was changed but does anyone know why I can't log in. Maybe I missed something.

    Pete
    Pete Sinclair
    Hartford, MI
    IACOJ (Retired Division)

  2. #2
    Forum Member

    Join Date
    Oct 2005
    Posts
    1,154

    Default

    Yep...

    You're not on the current user list

    Nothing personal...when it moved to the new software the simplest thing to do was just start with a clean slate and have everyone re-create their accounts.

    From the homepage, goto "Your Account" then click-on the "New User" button to recreate your account.

    Since you missed the Grace Period...you'll have to wait a day or so for Dave to approve the account.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Similar Threads

  1. Multi Part Rescue-Pumper question
    By mohican in forum Apparatus Innovation
    Replies: 29
    Last Post: 08-22-2007, 03:47 PM
  2. FCC question
    By ADSNWFLD in forum Emergency Services Dispatcher
    Replies: 6
    Last Post: 05-26-2004, 04:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Log in

Click here to log in or register